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GUIDE DE DÉMARRAGE 
 
 
 
 
 
 
 
Préface: 
Avec l'introduction du nouveau plugin d'export SU2KT, il n'a jamais été aussi simple d'exporter votre 
modèle depuis Google Sketchup et de réaliser des rendus photo-réalistes en utilisant Kerkythea 2007. 
 
Les 6 étapes suivantes vous démontrent combien il est facile d'utiliser Sketchup (SU) et Kerkythea 
(KT), une fois que vous êtes plus familier avec le programme. 
 
1.) Ouvrir votre modèle dans SU. 
2.) Appliquer les matériaux, composants soleil et ombres et scènes ("Pages" dans Sketchup 5) 
3.) Exporter votre modèle en utilisant le dernier plugin d'export SU2KT disponible (script ruby). 
4.) Ouvrir le fichier XML exporté dans KT. 
5.) Ajuster les matériaux si nécessaire (reflection, specular, clip mask, multiple layers, etc.). 
6.) Choisir la position de la caméra, la résolution, la pré-configuration de rendu et Appuyer 

sur le bouton Render. 
 
C'est réellement aussi simple que cela! 
 
Mais - bien entendu - vous pouvez encore améliorer et modifier votre configuration et créer des images 
photo-réalistes superbes de vos modèles dans Kerkythea 2007. 
 
Comme l'indique le titre, ceci est un guide de démarrage pas à pas et il a été conçu pour que vous 
puissiez débuter l'utilisation de Kerkythea 2007. 
 
Cela peut bien sûr être un avantage, mais le fait est qu'il n'est pas nécessaire d'avoir une expérience 
avec un autre moteur de rendu avant d'embarquer sur Kerkythea. 
Faites-nous confiance - vous vous adapterez très vite. 
 
Ce guide va couvrir ce que nous appelons les bases, ce qui est indispensable pour débuter. 
 
Pour des configurations plus avancées, nous vous conseillons de visiter notre site web à 
http://www.kerkythea.net et de consulter les didacticiels disponibles. 
 
De même, nous vous conseillons également de visiter le forum de discussion KT, où vous pouvez 
trouver de nombreuses ressources, trucs et astuces utiles postés par des utilisateurs de KT. 
 
 

NOTE IMPORTANTE! 
Si c'est la première fois que vous calculez une image d'un modèle, nous vous recommandons de 
commencer avec un modèle relativement simple. Comme le dit le proverbe, vous devez 
apprendre à ramper avant de pouvoir apprendre à marcher. 
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GUIDE DE DÉMARRAGE 

PARTIE 1. DE GOOGLE SKETCHUP VERS KERKYTHEA. 
 

1. FACES AVANT ET ARRIÈRE: 
 
1.) Assurez-vous que toutes les surfaces affichent bien la face 

avant. Lorsque vous modélisez dans Sketchup, vous avez 
une face avant et une face arrière. La face avant a une 
couleur beige clair et la face arrière une couleur 
bleu/mauve. 
 
Si une face devient bleu/mauve après avoir utilisé par 
exemple la commande "Push/Pull" (Pousser Tirer), il vous 
suffit de cliquer avec le bouton droit sur la face et choisir 
"Reverse face" (Inverser les faces). 

 
La raison pour laquelle c'est si important est que si vous 
voulez calculer une image, il est important que toutes les 
surfaces présentent la face avant. Si ce n'est pas le cas, le 
rendu de l'image va échouer. Par exemple, la couleur ou la 
texture de cette face va disparaître. De plus, il est de 
bonne pratique lorsque vous modélisez d'avoir uniquement 
des faces avant.  
 
N'ayez pas peur des faces arrières! 
Tous les arbres, buissons, etc. vont présenter des faces arrières. L'important est de savoir que 
si vous placez une texture sur une face arrière, cela peut sembler correct dans SU, mais elle va 
disparaître lors du rendu dans KT. Si vous appliquez une couleur ou une texture sur une face 
avant, celle-ci sera reconnue et apparaîtra également sur la face arrière. 

 
Pour vérifier que toutes les surfaces sont bien orientées, 
sélectionnez View > Face Style > Monochrome (pour la version 6) 
View > Rendering > Monochrome (pour la version 5) 
Affichage > Rendu > Monochrome (pour la version 5) 
Ou cliquez sur l'icône "Monochrome" dans la barre d'outils "Face style". 

 
  

Vous pouvez penser que ce 
modèle ne sera pas rendu 
correctement à cause des tous 
les problèmes apparents de 
faces mal orientées sur l'arbre. 

Vous ne pouvez pas le voir 
dans SU lorsque l’affichage 
des textures est activé… 

Mais ce sera rendu 
correctement parce que les 
couleurs et les textures ont 
été appliquées sur la face 
avant des feuilles d'arbre. 
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GUIDE DE DÉMARRAGE 
 

2. VÉRIFIER QUE VOUS AVEZ TOUT CE QU'IL FAUT: 
 
 
Afin d'avoir le résultat le plus optimisé, assurez-vous que vous avez le dernier plugin ruby d'exportation 
SU2KT installé sur votre ordinateur et dans le répertoire correct. 
(...Program Files/Google/Google SketchUp 6/Plugins) 
 
1.)  Ouvrez Google SketchUp 6. 
2.)  Cliquez sur Plugins > Kerkythea Exporter > About SU2KT.  
 
 
 
 
 
3.)  Vérifiez que le numéro de la version que vous avez 

installée est bien supérieur à 2.11. 
 
 
 
 
 
 
 

NOTE IMPORTANTE! 
Si vous avez une vieille version du script ruby SU2KT, ou si vous ne parvenez pas à exporter 
votre modèle, il est probable que c'est dû au fait que vous n'avez pas le script approprié installé 
sur votre ordinateur. Faites une recherche sur votre disque dur pour le fichier su2kt.rb et 
supprimez tous les fichiers que vous trouvez. 
 
Téléchargez le dernier plugin ruby SU2KT à partir de http://www.kerkythea.net 
et installez-le à la place. 

 
 
 

3. PURGER TOUS LES MATÉRIAUX ET COMPOSANTS NON UTILISÉS: 
 
C'est juste pour vérifier que tous les matériaux et composants inutilisés seront supprimés de votre 
modèle. 
 
1.) Cliquez Window > Model Info (Fenêtre > Infos du modèle) 
2.) Choisissez "Statistics" (Statistiques) et cliquez sur 

"Purge Unused" (Purger les éléments inutilisés) 
3.) Fermez la fenêtre "Model Info" (Infos du modèle) 
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4.  APPLIQUER UN MATÉRIAU GLASS (VERRE): 
 
1.) Ouvrez la fenêtre "Materials" (Navigateur de matières) et 

cliquez sur l'onglet "In Model" (Dans le modèle). 
 
2.) Modifiez le nom de toutes les matières transparentes 

de Sketchup de façon à ce que leur nom commence 
par le préfixe "TG_" (sans les guillemets) afin de 
permettre à KT d'interpréter ces matériaux comme des 
matériaux Thin Glass (verre fin). 

 
Pour cela, vous devez double cliquer sur le matériau que vous 
voulez éditer et puis renommer le matériau avec le préfixe TG_. 
 
Cliquez sur l'onglet "Select" et répétez l'opération pour tous les 
matériaux transparents de votre modèle, si vous voulez qu'ils 
deviennent des matériaux Thin Glass (verre fin) dans KT. 
 
Veuillez noter que si vous utilisez des matériaux translucides 
colorés dans SU, le verre sera également coloré dans KT. 
 
Les fenêtres devraient être de couleur "white" (blanc) et 
l'Opacity (transparence) devrait être configurée à 80. 
 
Si vous n'êtes pas satisfait par le matériau verre lors du rendu, 
vous pouvez le rectifier dans KT. 
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5. CRÉER UN MIROIR: 
 
Il est bien connu que vous ne pouvez pas créer de matériau miroir/réfléchissant dans SU. 
Mais vous pouvez le faire dans KT et vous avez besoin de créer un matériau dans SU pour vous 
permettre de créer un effet miroir dans KT. 
 
1.) Créer votre composant/forme miroir dans SU. 
 
2.) En principal, vous pouvez choisir la couleur que vous 

voulez. Nous avons choisi ici Color_001 (gris clair) 
parce qu'elle donne également bien dans SU, malgré 
l'absence de l'effet réfléchissant. 

 
3.) Appliquez la couleur à la surface. 
 
 
 
 
 
 
4.) Cliquez sur l'onglet "In Model" (Dans le modèle) et 

double cliquez la couleur que vous venez d'appliquer 
afin de pouvoir la renommer de façon à ce que vous 
puissiez l’identifier facilement dans KT.  
Ici, nous l'avons appelé "Mirror" (Miroir). 

  
 
 
 
 
 
 
 
 
 
 

Ici nous avons appliqué la couleur 
"Mirror" à une surface sur le mur, qui 
va devenir notre miroir dans KT. 
 
Vous découvrirez plus tard comment 
cela se passe, de même que l'aspect 
de l'image calculée. 
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6. APPLIQUER LE SOLEIL ET LES OMBRES: 
 
La localisation géographique sera exportée vers KT et c'est une bonne idée de vérifier que vous avez 
choisi la bonne localisation dans SU. 
Vous pouvez changer la localisation une fois votre 
modèle/scène importé dans KT. 
 
1.) Cliquer Window > Model Info 

(Fenêtre > Infos du modèle) 
2.) Cliquer "Location" (Localisation) 
3.) Choisir le "Country" (Pays) et Location (Localisation) 
4.) Corriger l'angle du Nord si nécessaire 
5.) Fermer la fenêtre Model Info (Infos du modèle) 
 
 
 
 
 
 
Indiquez ensuite le moment de la journée, le mois et la configuration des 
ombres suivant vos préférences. 
 
Veuillez noter que la configuration que vous appliquez dans SU sera 
exportée dans KT. Cela inclut la localisation (pays et ville) et l'orientation 
solaire. La façon dont vous percevez les ombres dans SU sera identique 
dans KT. 

 
 

 
 
Si vous voulez activer le soleil lors du calcul de l'image, cochez simplement la case "Display shadows" 
(Afficher les ombres) avant d'exporter votre modèle.. 
 
Vous pouvez "enable" (activer) ou "disable" (désactiver) la lumière du soleil dans KT au cas ou vous 
l'oublieriez dans SU. 
 
 
 

NOTE IMPORTANTE! 
Evitez d'utiliser des sky-domes (dômes simulant le ciel) et des sky-images (images de ciel) dans les 
modèles dont vous souhaitez le rendu. Vous apprendrez plus loin dans ce didacticiel comment 
appliquer une image de ciel sphérique dans KT. 
 
Si votre modèle contient un sky-dome, nous vous recommendons de le placer sur un calque 
séparé et de le désactiver avant d'exporter votre modèle. 
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7. APPLIQUER DES LUMIÈRES: 
 
Outre la lumière du soleil/du ciel (Physical sky, SkySphere Bitmap - normal ou HDRI), Kerkythea est capable de 
gérer plusieurs types de lumières différents.. 
 
Ce guide va vous donner quelques connaissances de base à propos de la lumière dans KT. 
Un nouveau guide consacré aux lumières et aux parties plus techniques sera bientôt disponible. 
 
Dans cette section, nous nous concentrerons sur les lumières Omni/Point et Spot, que vous pouvez 
appliquer directement à votre modèle dans SU, mais nous vous montrerons également comme créer 
des matériaux Emitter/Self-luminance (Emetteurs/Auto-luminant)  
Dans la section KT de ce didacticiel, nous couvrirons les Physical Sky (Ciel Physique) et Sky Sphere 
Bitmap (Image sphérique du ciel). 
 
Lumières Point et Spot: 
Si vous avez téléchargé le fichier zippé SU2KT, vous 
trouverez un didacticiel SKP dans lequel ces lumières sont 
utilisées. 
 
Vous pouvez les prendre et les sauver comme composants. 
 
1.)  Pour faire cela, fermez SU. 
2.)  Dans le répertoire des composants (.....Program Files\Google\Google SketchUp 6\Components), 

vous pouvez créer un nouveau répertoire nommé par exemple SU2KT, Kerkythea ou autre. 
3.)  Ouvrez le didacticiel SKP de l'archive zippée 
4.)  Dans votre fenêtre "Components" (Composants) (Window > Components), cliquez l'onglet 

"In model" (Dans le modèle). 
5.)  Cliquez avec le bouton droit sur le "su2kt_pointlight.skp" et choisissez "Save as" 

(Enregistrer sous) et sauvegardez-le dans le répertoire que vous venez de créer. 
6.)  Répétez l'étape 5 pour "su2kt_spotlight.skp". 
 
 
Si vous avez téléchargé l'installeur SU2KT, vous obtiendrez une nouvelle librairie de composants avec 
différents types de composants lumineux - y compris les composants Point et Spot. 
 
1.) Ouvrez la fenêtre "Components" (Composants) et 

choisissez la librairie de composants KT lights. 
 
2.) Sélectionnez le composant que vous voulez et 

placez-le où il faut dans votre modèle. 
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GUIDE DE DÉMARRAGE 
 
7. APPLIQUER DES LUMIÈRES – (suite) 
 
1.) Pour définir la puissance lumineuse, faites un clic droit sur le composant Point ou Spot. 
2.) Dans le menu contextuel, sélectionnez: 
 a.) SU2KT: Edit Pointlight 
 b.) SU2KT: Edit Spotlight 
2a.) Entrez un nom pour le nom de la lumière. 

(cela vous permettra d'identifier cette source de lumière Point dans KT.) 
Et entrez une valeur dans le champs Light Power. 
(commencez par utiliser une valeur de 3-5. Vous pourrez l'ajuster dans KT ultérieurement) 

 
 
 
 
 
 
2b.) Entrez un nom pour le nom de la lumière. 

(cela vous permettra d'identifier cette source de lumière Spot dans KT) 
Entrez une valeur dans le champ Light Power. 
(commencez par utiliser une valeur de 3-5. Vous pourrez l'ajuster dans KT ultérieurement) 
Entrez une valeur dans le champ Hot Spot (pleine lumière). 
(commencez par utiliser une valeur de 15-20. Vous pourrez l'ajuster dans KT ultérieurement) 
Et enfin, entrez une valeur dans le champ Falloff (zone de pénombre). 
(commencez par utiliser une valeur de 90. Vous pourrez l'ajuster dans KT ultérieurement) 

 
 
 
 
 
 
 
 
Vous pouvez facilement créer vos propres composants Point et/ou Spot light dans SU. 
Si vous utilisez su2kt.rb version 2.1, vous pouvez créer un composant et le nommer "su2pov_spotlight" 
ou "su2pov_pointlight", mais rappelez-vous que vous pouvez avoir un seul composant avec ce nom. 
Cela signifie que vous ne pouvez pas créer deux formes différentes, cliquer avec le bouton droit dessus 
et choisir "Make component" (Créer composant) et nommer les deux avec un nom identique. 
 
Lorsque vous créez une forme, que vous en faites un composant puis que vous le nommez 
"su2pov_pointlight", vous pouvez alors cliquer avec le bouton droit et vous verrez apparaître le menu 
contextuel "Edit Pointlight" qui vous permettra d'entrer un nom KT et la puissance lumineuse. Si vous 
essayez de créer deux composants différents avec le même nom, SU en renommera automatiquement 
un "su2pov_pointlight#1" et vous n'aurez plus accès à l'option "Edit Pointlight" dans le menu contextuel 
lorsque vous cliquerez dessus avec le bouton droit. 
 
Si vous utilisez le plugin d’exportation su2kt en version supérieure à 2.20, il reconnaîtra tous les 
composants du type "su2xxx_pointlight_yyy" ou "su2kt_spotlight_yyy", où "xxx" représente soit "kt" soit 
"pov" et où vous pouvez entrer la valeur que vous souhaitez à la place de "yyy". Exemple: 
"su2kt_pointlight_no01" etc... 
 
Il peut être difficile de déterminer quelle valeur donner comme puissance lumineuse dans SU, mais 
après avoir joué avec les configurations pendant quelques temps, vous deviendrez familier avec ces 
valeurs. De plus, vous n'avez pas à vous inquiéter. Vous pouvez ajuster la puissance des lumières 
dans KT. 
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7. APPLIQUER DES LUMIÈRES – (suite) 
 
Les lumières Emitter/Self-luminance (Auto-Luminants): 
1.) Créez une forme (par exemple un carré au plafond) 
 
2.) Ouvrez la fenêtres Materials (Navigateur de matières) 

et choisissez une couleur 
 (dans cet exemple, nous avons pris la couleur jaune clair E05) 
 
3.) Appliquez cette couleur à la forme que vous venez de créer 
 
4.) Cliquez sur l'onglet "In Model" et double-cliquez la 

couleur que vous venez de sélectionner et 
renommez-là. xxxxEmit[#] où xxxx représente le nom 
et # la puissance lumineuse. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

NOTE IMPORTANTE! 
Losque vous utilisez les composants Point et Spot light dans SU, le composant lui-même devient 
visible dans SU mais invisible dans KT. Lorsque vous utilisez un matériau "Self-Luminance" ou 
"Emitter", il éclairera le modèle mais restera invisible. 
 
Nous savons qu'une ampoule a une forme sphérique dans la "vraie vie" mais évitez d'utiliser des 
formes sphériques. Utiliser des sphères  comme émetteurs va augmenter considérablement 
votre temps de calcul puisque la forme sphérique doit générer un nombre substantiel de faces 
de maillage triangulaires. En outre, vous ne pouvez pas voir la forme lors du calcul du rendu. 

 
Dans l'exemple à droite, nous avons tout d'abord créé un cercle et 
utilisé l'outil "Push/Pull" (Pousser/Tirer) pour ajouter de la profondeur. 
Au fond de cette forme cylindrique, nous avons dessiné une forme 
carrée que vous avons groupée (Clic droit > Make group). Finalement, 
nous avons appliqué la couleur que nous avons créé. 
Nous avons ensuite copié le cylindre contenant notre lumière et 
placé celle-ci dans notre plafond comme illustré ci-dessous 
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8. APPLIQUER LES POSITIONS CAMÉRA: 
 
Il est très facile de définir les positions caméra dans SU. 
Les scènes (pages pour SU 5) que vous créez dans SU seront vos points de vue caméra dans KT. 
Outre ces positions caméra prédéfinies, vous pouvez également appliquer des positions caméra 
additionnelles dans KT et/ou orbiter dans votre modèle et calculer un image de n'importe quel point de 
vue. 
 
1.) Utilisez l'outil "Orbit" pour choisir un point de vue 

caméra qui vous convienne. 
 
2.) Cliquez sur View > Animation > Add Scene 
 (dans SU5 anglais, cliquez "View > Tourguide > Add page") 
 (dans SU5 français, cliquez  "Affichage > Tourguide > Ajouter une page") 
 
3.) Répétez les points 1 et 2 pour toutes les positions caméra 

que vous souhaitez. 
 
 
 

 
Ces dix scènes deviendront des positions de caméra dans KT. 
 
 
 
 
 
 
 
Rappelez-vous que dans SU vous pouvez renommer et changer l'ordre de 
séquence de vos positions caméra avec "Window" > "Scenes". 
(dans SU5 anglais "Window > Pages") 
(dans SU5 français "Fenêtre > Pages") 
 
 
 
 
 
 
 
 
 

NOTE IMPORTANTE! 
Veuillez noter que les plans de section ne sont pas supportés par KT. 
 
Si vous utilisez un plan de section dans SU pour voir à travers le toit d'une maison, cela ne sera 
pas reconnu dans KT. 
 
Si vous voulez une vue de dessus d'une maison sans le toit, vous pouvez placer le toit sur un 
calque séparé et éteindre ce calque avant d'exporter vers KT. 
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9. EXPORTER VERS KT: 
 
Comme mentionné auparavant, veuillez vous assurer que vous avez bien le dernier plugin d'export 
SU2KT installé sur votre ordinateur et qu'il a bien été installé dans le répertoire "Plugin" correct. 
 
 
 
1.) Cliquez sur 

Plugins > Kerkythea Exporter > Export Model 
 
 
 
2a.) Cliquez sur "OK"  
 
 
 
 
 
 
2b.) Si vous avez sélectionné une surface de votre modèle, 

que ce soit volontairement ou par accident, l'option 
d'exportation aura un champ additionnel. Si c'était par 
accident, sélectionnez "NO" dans le menu déroulant. 

 
 
3.) Une fois que vous avez cliqué le bouton "OK", vous devez sélectionner un répertoire où 

vous voulez sauvegarder le fichier-XML ainsi que son nom de fichier. 
 
 

NOTE IMPORTANTE! 
Veuillez noter que KT ne supporte PAS l'unicode - ce qui veut dire qu'il ne reconnaîtra pas les 
caractères spéciaux de votre nom de fichier. 
 
Pour plus de "sécurité", nous vous recommandons de n'utiliser que l'alphabet anglais lorsque 
vous nommez vos fichiers (évitez les caractères accentués). 
 
Notez également que cet avertissement est valable également pour le nom des textures utilisées! 

 
Vous pouvez voir la progression de l'exportation dans la coin inférieur gauche de SU. 
 
Lorsque l'exportation sera terminée, la fenêtre suivante s'affichera à l'écran. 

 
 
 
 
4.) Cliquez sur le bouton "OK" et quittez SU. 
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PARTIE 2. APPLIQUER UNE CONFIGURATION DANS KERKYTHEA. 

10. OUVRIR LE FICHIER-XML ET LANCER UN PREMIER RENDU DE TEST: 
 
1.)  Ouvrez Kerkythea 2007 et ouvrez le fichier-XML que vous venez d'exporter. 

 
Vous pouvez passer d'une vue "Wireframe" (fil de fer) à une vue "Solid" en appuyant sur la touche "V" 
de votre clavier. 
Ou en sélectionnant View > Adjust > "Wireframe Rendering" or "Solid Rendering" 
 

2.) Cliquez l'icône  "Start Render" (Commencer le rendu). 
 
3.) Sélectionnez la position caméra. 
 
4.) Sélectionnez la résolution (comme il ne s'agit que d'un 

premier test, nous vous conseillons de choisir une basse 
résolution comme 800x600) 

 
5.) Sélectionnez les paramètres de rendu / paramètres 

prédéfinis (dans les premières phases, vous devriez choisir 
des paramètres limités tels que 03. Photon Map - Quick) 

 
6.) Les "Threads" font référence au nombre de 
 processeurs dont vous disposez sur votre ordinateur. 

Pour cette fois, sélectionnez ##Custom Settings## 
 
7.) Cliquez sur le bouton "OK" pour commencer le premier rendu de votre modèle. 

(Vous pouvez voir l'état d'avancement du calcul dans la barre du dessus et vous pouvez également voir un 
 aperçu dans le coin inférieur droit) 

8.) Cliquez sur l'icône  "Image" pour visualiser l'image qui vient d'être calculée dans la 
résolution que vous avez sélectionné. 

 (C'est aussi là que vous pouvez enregistrer l'image calculée) 
 
Vous pouvez interrompre le processus de rendu à tout moment. Dans la première phase de test, vous 
n'avez pas besoin de laisser KT calculer l'image jusqu'au bout. 
Ce que vous allez découvrir lors de ce rendu initial, ce sont les parties que vous devez ajuster. 
Cela peut être changer certains des matériaux utilisés ou augmenter ou réduire la puissance 
lumineuse. 
 



 

GUIDE DE DÉMARRAGE 
Ver. 1.02 - Français 

© Kerkythea 2007 
Ecrit par: The KT Team 

Traduit par: Laurent Brixius 

Date: 26 Mai 2007 
Page 15 sur 25 

 

GUIDE DE DÉMARRAGE 
 

11. IMPORTER DES LIBRAIRIES DE MATÉRIAUX STANDARDS: 
 
Dans la section "Downloads" (téléchargements) du site http://www.kerkythea.net, vous pouvez télécharger 
différents types de matériaux standards qui vous seront très utiles. Vous devez d'abord télécharger ces 
librairies de matériaux et ensuite..… 
 
1.)  Cliquez sur File > Install Library (Installer la librairie) 
 
 
2.) Sélectionnez la librairie de matériaux que vous souhaitez installer  

et cliquez sur OK. 
 
 
 
 
 
 
 
 
 
 
Une méthode alternative à celle exposée ci-dessus est de ... 
 
1.) Cliquez sur  Settings > Materials… 
 
 
 
2.) Dans la librairie en cours d'utilisation, cliquez le bouton "Open" (Ouvrir). 
 
 
 
 
 
 
3.)  Cliquez le bouton "Import" (Importer). 
 
4.) Sélectionnez la librairie de matériaux que vous 

souhaitez installer et cliquez sur "OK". 
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GUIDE DE DÉMARRAGE 
 

12. APPLIQUER/RECTIFIER LES MATÉRIAUX DE VOTRE MODÈLE: 
 
1.) Cliquez sur Settings > Materials… 
 
 
 
 
 
2.)  Dans la liste Scene Material contenant tous les 

matériaux que vous avez appliqué dans SU, cliquez 
avec le bouton droit et "Select All" (Sélectionner tout). 

 
3.)  Après avoir sélectionné "All" (Tout), cliquez sur 

"Rebuild Selected" (Reconstruire sélectionnés) 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
4.) Cliquez sur le bouton Get (Acquérir). 
 
 
 
 

 

Après avoir reconstruit tous les matériaux, les 
matériaux de la scène vont ressembler à quelque chose 
dans le genre de l'image de gauche. 
 
Sélectionnez un matériau (par exemple le chrome) et 
double-cliquez dessus.
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GUIDE DE DÉMARRAGE 
 
12. APPLIQUER/RECTIFIER LES MATÉRIAUX DE VOTRE MODÈLE: (suite) 
 
 
 
 
 
1.) Sélectionnez le matériau que 
 vous souhaitez appliquer à 

partir des librairies que vous 
avez installé. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Une méthode alternative pour appliquer un matériau est de cliquer Settings > Materials… 
Dans la "Current Library" (Librairie courante) cliquez sur le bouton "Open" (Ouvrir), sélectionnez une des 
librairies de matériaux et cliquez sur "OK" 
 
 
 1.) Dans la fenêtre Scene Material 
 sélectionnez le matériau que 
 vous voulez changer avec un 
 simple clic. 
 
2.) Dans la fenêtre Current Library 
 sélectionnez le matériau que 
 vous voulez appliquer d'un 
 simple clic. 
 
3.) Cliquez avec le bouton droit et 
 sélectionnez "Apply to Left Pane" 
 (Appliquer au panneau de gauche). 
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GUIDE DE DÉMARRAGE 
 

13. TROUVER DES MATÉRIAUX DANS VOTRE MODÈLE/VOTRE SCÈNE: 
 
Nous vous avons montré comment modifier/appliquer des noms de matériau dans SU, cependant, 
nous sommes conscients que vous allez importer des composants dont vous ne changerez pas les 
noms de matériaux. 
Ces matériaux peuvent parfois être difficiles à reconnaître une fois exportés vers KT 
 

En utilisant le  "Select" tool dans KT, vous pouvez cliquer sur n'importe quel objet de votre 
modèle/scène, et le matériau correspondant va être sélectionné dans la liste de matériaux. 
 

 
 
Vous pouvez aussi double-cliquer le nom dans la liste des matériaux et l'objet de votre modèle/scène 
correspondant sera sélectionné. 
 
Une fois que vous connaissez le nom du matériau, vous pouvez appliquer le matériau tel qu'expliqué 
dans la section 12. 
 
Pour désélectionner le matériau, vous pouvez cliquer sur une autre zone du modèle/scène ou double-
cliquer le matériau sélectionné dans la liste des matériaux. 
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GUIDE DE DÉMARRAGE 
 

14. CRÉEZ VOTRE PROPRE MATÉRIAU: 
 
Vous pouvez également créer vos propres matériaux, et nous allons vous guider ici pour créer un 
matériau "Mirror" (miroir). 
 
 
1.) Cliquez sur Settings > Materials… 
 
2.) Dans la fenêtre Scene Material, sélectionnez le materiau 
  "Mirror" que vous avez créé dans SU et double-cliquez dessus. 
 

 
 
 
 
 
3.) Cliquez sur [Matte/Phong] dans la zone Shader. 
 Et cliquez sur [Set Dielectric/Glass] (configurer 
 diélectrique/verre) 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
4.) Changez la "Reflection Color" à 100% blanc. 
 
5.) Désactivez "Fresnel". 
 
6.) Cliquez sur "Apply changes" (appliquer les 

modifications) et ensuite sur "Close Editor" (fermer 
l’éditeur). 

 
 
Vous avez à présent créé votre matériau miroir 100% réfléchissant. 
 

NOTE IMPORTANTE! 
Vous découvrirez que tous les matériaux ne doivent pas être changés. 
 
Nous n'allons pas couvrir en détail la création de matériaux. Vous pouvez vous référer à la 
section "Downloads" (Téléchargements) du site http://www.kerkythea.net où vous pourrez trouver 
des didacticiels concernant ce sujet. 
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GUIDE DE DÉMARRAGE 
 

15. APPLIQUER/RECTIFIER LE SOLEIL ET LES OMBRES DANS KT: 
 
Si vous avez activé les ombres dans SU avant d'exporter le modèle, Physic Sky (ciel physique) sera 
activé dans KT. Mais vous pouvez aussi activer ou désactiver le Sun Light (lumière du soleil) dans KT. 
 
Dans la partie gauche de la fenêtre de KT, vous trouverez une liste de tous les 
matériaux, lumières et caméras. 
 
S'il y a une ampoule avec une croix rouge, cela signifie que cette lumière est 
désactivée. 
 
Vous pouvez l'allumer en la sélectionnant, clic-droit et 
choisir "Enable" (activer). 
 
Pour éteindre une lumière, vous choisissez simplement 
"Disable" (désactiver). 
 
Comme vous pourrez le voir, vous pouvez même 
"Show" (montrer), "Hide" (cacher), "Select" (sélectionner), 
"Unselect" (désélectionner), "Disable" (désactiver), 
"Delete" (supprimer), et "Rename" (renommer)… 
 
Sélectionnez "Enable" pour le "Sun Light" 
(lumière du soleil). 
 
 
 
1.) Cliquez sur Settings > 

Sun and Sky… 
 
 
 
2.) Les paramètres Location, Date, Time (localisation, 

date, temps) devraient être identiques à ce que vous 
avez appliqué dans SU. Si vous n'êtes pas satisfait 
avec les paramètres, vous pouvez les modifier 
maintenant. 

 
 
 
 
 
 
 
Si vous avez activé les ombres dans SU, elles seront actives 
également dans KT. 
 
Si nécessaire, vous pouvez changer la valeur des 
paramètres "Intensity" (intensité) et "Turbidity" (turbidité) et 
cliquer sur le bouton "Finish" (finir). 
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16. APPLIQUER UNE IMAGE DE CIEL SPHÉRIQUE: 
 
Vous pouvez obtenir quelques belles images bitmap gratuites sur les sites BlenderArtists.org, 
Evermotion ou Continuum Skies. Vous trouverez les liens vers ces sites sur http://www.kerkythea.net 
 

 
 
 
 
1.) Cliquez sur Settings > Sun and Sky… 
 
 
 
2.)  Choisissez la localisation du modèle/scène et cliquez sur "Next" (suite). 
 
 
3.)  Dans "Sky type" (type de ciel), choisissez "Spherical sky". 
 
 
 
4.)  Cliquez sur la "Map Color". 
 
5.)  Cliquez sur le bouton "Browse" (parcourir) et 

sélectionnez votre image de ciel sphérique 
(les fichiers JPG et HDRI sont acceptés). 

 
6.)  Cliquez ensuite sur "OK". 
 
7.)  Cliquez sur le bouton "Finish" (finir) pour finaliser le "Sun & Sky Wizard". 
 
 
 
C'est le bon moment pour lancer un nouveau rendu de test. Juste pour voir ce que cela donne. 
 
8.)  Si l'image présente une luminosité trop faible ou trop forte, vous pouvez cliquer sur 

Settings > Scene... 
 
9.)  Ajustez la valeur de "Multiplier" (multiplicateur) vers le haut ou vers le bas selon vos besoins. 
 
10.)  Lancez un nouveau rendu de test et répétez les points 8 et 9 si nécessaire. 
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17. CONFIGURATION DES LUMIÈRES POINT OU SPOT DANS KT: 
 
Vous avez peut-être déjà appliqué des composants lumière point ou spot dans SU et vous avez aussi 
défini leur puissance lumineuse, mais il peut être difficile même pour des utilisateurs expérimentés de 
déterminer la valeur idéale. 
Dans la plupart des cas, ces valeurs seront trop basses ou trop élevées. 
Mais vous pouvez changer les paramètres ou encore désactiver la lumière point ou spot. 
 
Dans la partie gauche de la fenêtre KT, vous avez la liste des matériaux, lumières et caméras. 
 
 
1.) Double cliquez un de 

vos composants 
lumière pour le rendre 
visible. 
 

2.) Dans le coin supérieur 
droit, vous pouvez voir 
deux curseurs avec 
lesquels vous pouvez 
faire varier les 
paramètres des 
HotSpots (pleine lumière) 
et Fall Off (zone de 
pénombre). 

 
 
 
 
Pour ajuster la puissance lumineuse, 
cliquez sur Settings > Scene… 
 
 
 
 
1.)  Ajustez la valeur du Multiplier vers le haut ou vers 

le bas suivant vos besoins. (Ajustez par incrément de 
1.000, ce qui signifie pour l'exemple afficher arriver à 3.000) 
 

2.)  Ajustez le "Fall Off" si nécessaire. 
 
3.)  Ajustez le "HotSpot" si nécessaire. 
 
 
Pour les lumières Point, vous pouvez seulement ajuster la 
valeur du Multiplier (Multiplicateur). 
 
 
Après avoir fait ces ajustements, il serait judicieux de lancer un nouveau calcul rapide. Répétez les 
points 1 à 3 si nécessaire. 
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18. CONFIGURATION DE MATÉRIAUX AUTO-LUMINANTS DANS KT: 
 
Dans la section 7, nous vous avons montré comment appliquer un matériau qui pourra être utilisé dans 
KT comme matériau Auto-luminant. Maintenant que vous avez importé votre modèle/scène dans KT, 
vous allez apprendre comment utiliser ce matériau pour qu'il agisse comme une source de lumière. 
 
 
1.) Double-cliquez le matériau que vous souhaitez 

transformer en émetteur de lumière. 
 
2.) Sélectionnez l'onglet "Advanced" (Avancé). 
 
3.) Donnez une valeur à la couleur (par exemple 5) 
 (N'utilisez pas le curseur, changez la valeur dans le champ) 
 
4.) Cliquez sur le bouton "Apply changes" 

(Appliquer les changements) 
 
5.) Cliquez sur "Close Editor" (Fermer l’éditeur). 
 
 
Notez bien que lorsque rendez un matériau auto-
luminant, une petite ampoule apparaîtra devant le nom 
du matériau dans la liste des 
matériaux. 
 
 
 
 
 
Lancez un test rapide et vérifiez si vous devez augmenter ou réduire la valeur. 
 
 

NOTE IMPORTANTE! 
Lorsque vous utilisez un matériau Auto-luminant, le temps de rendu va augmenter. Il peut même 
parfois augmenter considérablement. 
 
L'utilisation de lumières point et spot est une méthode beaucoup plus rapide d'illuminer un 
modèle/scène. 
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19. PASSER D'UN CADRAGE CAMÉRA À L'AUTRE: 
 
Pour passer d'un point de vue caméra enregistré dans SU à l'autre, vous utilisez simplement l'outil  
"Cycle". 
 
Outre les points de vue caméra que vous avez appliqué, vous pouvez utiliser un des outils suivants : 
 
 
 
 
 
 
 
 
1.) Cliquez sur l'outil  "Cycle" pour choisir  

la position caméra que vous voulez calculer. 
 
2.) Cliquez sur l'icône  "Start Render" 
 (commencer le rendu). 
 
Vous verrez que KT a automatiquement choisi la caméra que 
vous avez sélectionné. 
 
Il y a un certain nombre de pré-configurations parmi lesquelles vous pouvez choisir dans la liste 
déroulante, mais notez également que vous pouvez entrer une résolution vous-même dans le champ 
"Resolution". 
 
Tout ce que vous avez à faire est de remplacer la résolution affichée en entrant la résolution que vous 
souhaitez. 

 
 

20. CHOISIR LA CONFIGURATION DE RENDU: 
 
La liste des configurations de rendu prédéfinies est immense et contient Path, Ray, PhotonMap (GI), 
Bidirectional Path Tracing (BiPT), Metropolis Light Transport (MLT), Clay, Mask et plusieurs autres. 
 

 
 
Pour commencer, nous vous suggérons de jouer avec les différents types de configurations de rendu. 
Utilisez le no.3 PhotonMap - Quick pour faire vos tests de rendu et vous pourrez essayer une 
configuration de plus haute qualité lorsque vous serez satisfait de vos matériaux et de votre éclairage. 
 

Rotate/Orbit 

Pan/Move Dolly/Zoom 

Roll vertically Top Front (S) Left (W)

Bottom Back (N) Right (E) 



 

GUIDE DE DÉMARRAGE 
Ver. 1.02 - Français 

© Kerkythea 2007 
Ecrit par: The KT Team 

Traduit par: Laurent Brixius 

Date: 26 Mai 2007 
Page 25 sur 25 

 

GUIDE DE DÉMARRAGE 
 

21. CALCULER L'IMAGE (RENDU): 
 
KT est également capable d'utiliser les processeurs Dual Core. Si 
votre ordinateur dispose de processeurs Dual Core, vous le verrez 
dans la liste déroulante "Threads" (Tâches). 
 
Vous pouvez tout particulièrement utiliser l'option "Dual Core" à 
votre avantage lorsque vous calculez des images en utilisant les 
modes BiPT ou MLT. 
 
 
 
 
 

 
 
 
 
 
Vous vous rappelez la scène de la salle de 
bain, où nous avons appliqué le matériau 
"Mirror" (miroir)? 
 
Bien, voici le résultat. 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Pour d'autres questions, nous vous recommandons de visiter le site web de KT 
et le Forum de discussion. 


